Seaquel
SQL Server error code

SQL Server error 3988

SQL Server raises error 3988 at severity 16, which marks a problem with the query or data that you can correct.

New transaction is not allowed because there are other threads running in the session.
Msg3988
NameXACT_UNSUPPORT_PARALLEL_TRAN2
Severity16
Group3000–3999

What it means

This error occurs when you execute a distributed query that joins multiple tables hosted by remote instances of SQL Server while the XACT_ABORT session setting is ON. An error message similar to the following is reported to the user:

Source: Database Engine events and errors