SQL Server error code
SQL Server error 3985
SQL Server raises error 3985 at severity 16, which marks a problem with the query or data that you can correct.
An error occurred during the changing of transaction context. This is usually caused by low memory in the system. Try to free up more memory.
| Msg | 3985 |
|---|---|
| Severity | 16 |
| Group | 3000–3999 |