SQL Server error code
SQL Server error 3980
SQL Server raises error 3980 at severity 16, which marks a problem with the query or data that you can correct.
The request failed to run because the batch is aborted, this can be caused by abort signal sent from client, or another request is running in the same session, which makes the session busy.
| Msg | 3980 |
|---|---|
| Severity | 16 |
| Group | 3000–3999 |