SQL Server error code
SQL Server error 3939
SQL Server raises error 3939 at severity 16, which marks a problem with the query or data that you can correct.
An uncommittable transaction was detected at the beginning of the batch. The transaction was rolled back. This was caused by an error that occurred during the processing of a FILESTREAM request in the context of this transaction.
| Msg | 3939 |
|---|---|
| Severity | 16 |
| Group | 3000–3999 |