SQL Server error code
SQL Server error 3937
SQL Server raises error 3937 at severity 16, which marks a problem with the query or data that you can correct.
While rolling back a transaction, an error occurred while trying to deliver a rollback notification to the FILESTREAM filter driver. Error code: 0x%0x.
| Msg | 3937 |
|---|---|
| Name | XACT_FILESTREAM_ROLLBACK_ERROR |
| Severity | 16 |
| Group | 3000–3999 |
What it means
An error was returned by the RsFx driver when issuing a rollback notification for a transaction. This is probably caused by a resource shortage. This can cause a small memory leak in the RsFx filter driver, but this will be freed when the sqlservr.exe process that created the transaction exits.