Seaquel
SQL Server error code

SQL Server error 3935

SQL Server raises error 3935 at severity 16, which marks a problem with the query or data that you can correct.

A FILESTREAM transaction context could not be initialized. This might be caused by a resource shortage. Retry the operation. Error code: 0x%x.
Msg3935
Severity16
Group3000–3999

Source: Database Engine events and errors