SQL Server error code
SQL Server error 8311
SQL Server raises error 8311 at severity 16, which marks a problem with the query or data that you can correct.
Unable to map view of file mapping object '%ls' into SQL Server process address space. SQL Server performance counters are disabled.
| Msg | 8311 |
|---|---|
| Severity | 16 |
| Group | 8000–8999 |