Seaquel
SQL Server error code

SQL Server error 8310

SQL Server raises error 8310 at severity 16, which marks a problem with the query or data that you can correct.

Cannot create (or open) named file mapping object '%ls'. SQL Server performance counters are disabled.
Msg8310
Severity16
Group8000–8999

Source: Database Engine events and errors