SQL Server error code
SQL Server error 7447
SQL Server raises error 7447 at severity 16, which marks a problem with the query or data that you can correct.
Linked Server Microsoft Entra ID authentication using username and password is disabled on the service side and therefore cannot be used.
| Msg | 7447 |
|---|---|
| Severity | 16 |
| Group | 7000–7999 |