SQL Server error code
SQL Server error 7446
SQL Server raises error 7446 at severity 16, which marks a problem with the query or data that you can correct.
Linked Server use MSI mode Microsoft Entra ID authentication functionality is disabled on the service side and therefore cannot be used.
| Msg | 7446 |
|---|---|
| Severity | 16 |
| Group | 7000–7999 |