SQL Server error code
SQL Server error 7442
SQL Server raises error 7442 at severity 16, which marks a problem with the query or data that you can correct.
Linked Server use self mode Microsoft Entra ID authentication functionality is disabled on the service side and therefore cannot be used.
| Msg | 7442 |
|---|---|
| Severity | 16 |
| Group | 7000–7999 |