Seaquel
SQL Server error code

SQL Server error 7391

SQL Server raises error 7391 at severity 16, which marks a problem with the query or data that you can correct.

The operation could not be performed because OLE DB provider "%ls" for linked server "%ls" was unable to begin a distributed transaction.
Msg7391
NameRMT_TRANS_JOIN_FAIL
Severity16
Group7000–7999

What it means

This error occurs because the Microsoft Distributed Transaction Coordinator (MSDTC) service isn't running or has disabled network access.

Source: Database Engine events and errors