Seaquel
SQL Server error code

SQL Server error 5095

SQL Server raises error 5095 at severity 16, which marks a problem with the query or data that you can correct.

A database or filegroup cannot be set to read-only mode when any files are subject to a RESTORE PAGE operation. Complete the restore sequence involving file "%ls" before attempting to transition to read-only.
Msg5095
Severity16
Group5000–5999

Source: Database Engine events and errors