SQL Server error code
SQL Server error 5095
SQL Server raises error 5095 at severity 16, which marks a problem with the query or data that you can correct.
A database or filegroup cannot be set to read-only mode when any files are subject to a RESTORE PAGE operation. Complete the restore sequence involving file "%ls" before attempting to transition to read-only.
| Msg | 5095 |
|---|---|
| Severity | 16 |
| Group | 5000–5999 |