SQL Server error code
SQL Server error 5098
SQL Server raises error 5098 at severity 16, which marks a problem with the query or data that you can correct.
The container can not be dropped because changes exist that require a log backup. Take a log backup and then retry the ALTER DATABASE operation.
| Msg | 5098 |
|---|---|
| Severity | 16 |
| Group | 5000–5999 |