Seaquel
SQL Server error code

SQL Server error 3956

SQL Server raises error 3956 at severity 16, which marks a problem with the query or data that you can correct.

Snapshot isolation transaction failed to start in database '%.*ls' because the ALTER DATABASE command which enables snapshot isolation for this database has not finished yet. The database is in transition to pending ON state. You must wait until the ALTER DATABASE Command completes successfully.
Msg3956
Severity16
Group3000–3999

Source: Database Engine events and errors