SQL Server error code
SQL Server error 315
SQL Server raises error 315 at severity 16, which marks a problem with the query or data that you can correct.
Index "%.*ls" on table "%.*ls" (specified in the FROM clause) is disabled or resides in a filegroup which is not online.
| Msg | 315 |
|---|---|
| Severity | 16 |
| Group | 0–999 |