Seaquel
SQL Server error code

SQL Server error 316

SQL Server raises error 316 at severity 16, which marks a problem with the query or data that you can correct.

The index ID %d on table "%.*ls" (specified in the FROM clause) is disabled or resides in a filegroup which is not online.
Msg316
Severity16
Group0–999

Source: Database Engine events and errors