Seaquel
SQL Server error code

SQL Server error 1989

SQL Server raises error 1989 at severity 16, which marks a problem with the query or data that you can correct.

Cannot enable foreign key constraint '%.*ls' as index '%.*ls' on referenced key is disabled.
Msg1989
Severity16
Group1000–1999

Source: Database Engine events and errors