SQL Server error code
SQL Server error 1989
SQL Server raises error 1989 at severity 16, which marks a problem with the query or data that you can correct.
Cannot enable foreign key constraint '%.*ls' as index '%.*ls' on referenced key is disabled.
| Msg | 1989 |
|---|---|
| Severity | 16 |
| Group | 1000–1999 |