Seaquel
SQL Server error code

SQL Server error 1987

SQL Server raises error 1987 at severity 16, which marks a problem with the query or data that you can correct.

Cannot %S_MSG %S_MSG '%.*ls' on %S_MSG '%.*ls' because its %S_MSG is disabled.
Msg1987
Severity16
Group1000–1999

Source: Database Engine events and errors