Seaquel
MySQL error code

MySQL error 4066

MySQL server error 4066 is ER_CHANGE_REP_SOURCE_CANT_DISABLE_REQ_ROW_FORMAT_WITH_GTID_ONLY, reported with SQLSTATE HY000.

REQUIRE_ROW_FORMAT cannot be disabled for replication channel '%s' when GTID_ONLY=1.
Error4066
NameER_CHANGE_REP_SOURCE_CANT_DISABLE_REQ_ROW_FORMAT_WITH_GTID_ONLY
SQLSTATEHY000
GroupServer errors

Source: MySQL 8.4 Error Reference