MySQL error code
MySQL error 4066
MySQL server error 4066 is ER_CHANGE_REP_SOURCE_CANT_DISABLE_REQ_ROW_FORMAT_WITH_GTID_ONLY, reported with SQLSTATE HY000.
REQUIRE_ROW_FORMAT cannot be disabled for replication channel '%s' when GTID_ONLY=1.
| Error | 4066 |
|---|---|
| Name | ER_CHANGE_REP_SOURCE_CANT_DISABLE_REQ_ROW_FORMAT_WITH_GTID_ONLY |
| SQLSTATE | HY000 |
| Group | Server errors |
Source: MySQL 8.4 Error Reference