Seaquel
SQL Server error code

SQL Server error 835

SQL Server raises error 835 at severity 16, which marks a problem with the query or data that you can correct.

The operating system returned error %ls to SQL Server. It failed creating event for a %S_MSG at offset %#016I64x in file '%ls'. Additional messages in the SQL Server error log and operating system error log may provide more detail. This is a severe system-level error condition that threatens database integrity and must be corrected immediately. Complete a full database consistency check (DBCC CHECKDB). This error can be caused by many factors; for more information, see SQL Server Books Online.
Msg835
Severity16
Group0–999

Source: Database Engine events and errors