Seaquel
SQL Server error code

SQL Server error 810

SQL Server raises error 810 at severity 16, which marks a problem with the query or data that you can correct.

The operating system returned error %ls to SQL Server during a %S_MSG at offset %#016I64x in file '%ls'. This is intended to raise only in Azure SQL DB. Complete a full database consistency check (DBCC CHECKDB). This error can be caused by many factors; for more information, see SQL Server Books Online.
Msg810
Severity16
Group0–999

Source: Database Engine events and errors