Seaquel
SQL Server error code

SQL Server error 7399

SQL Server raises error 7399 at severity 16, which marks a problem with the query or data that you can correct.

The OLE DB provider "%ls" for linked server "%ls" reported an error. %ls
Msg7399
NameRMT_HRESULT_FAIL
Severity16
Group7000–7999

What it means

This error occurs when a linked server query fails because of an error that is generated on the remote server.

Source: Database Engine events and errors