SQL Server error code
SQL Server error 6395
SQL Server raises error 6395 at severity 16, which marks a problem with the query or data that you can correct.
The maximum key length is %d bytes. The secondary selective XML index '%.*ls' over path '%.*ls' has maximum length of %d bytes. For some combination of large values, the insert/update operation will fail.
| Msg | 6395 |
|---|---|
| Severity | 16 |
| Group | 6000–6999 |