Seaquel
SQL Server error code

SQL Server error 5605

SQL Server raises error 5605 at severity 16, which marks a problem with the query or data that you can correct.

The password for SA account could not be force regenerated and/or SA account cannot be disabled as requested by the -K startup option and the -T1617 trace flag.
Msg5605
Severity16
Group5000–5999

Source: Database Engine events and errors