Seaquel
SQL Server error code

SQL Server error 3279

SQL Server raises error 3279 at severity 16, which marks a problem with the query or data that you can correct.

Access is denied due to a password failure
Msg3279
Severity16
Group3000–3999

Source: Database Engine events and errors