SQL Server error code
SQL Server error 3271
SQL Server raises error 3271 at severity 16, which marks a problem with the query or data that you can correct.
A nonrecoverable I/O error occurred on file "%ls:" %ls.
| Msg | 3271 |
|---|---|
| Name | DMPIO_IO_ERROR |
| Severity | 16 |
| Group | 3000–3999 |
What it means
This is a general error that occurs when the operating system raises an error while performing I/O during a backup or restore operation. In most situations the cause is simply that the backup medium is full.