SQL Server error code
SQL Server error 1775
SQL Server raises error 1775 at severity 16, which marks a problem with the query or data that you can correct.
Cannot create foreign key '%.*ls' because it references object '%.*ls' whose PRIMARY KEY index '%.*ls' is disabled.
| Msg | 1775 |
|---|---|
| Severity | 16 |
| Group | 1000–1999 |