Seaquel
SQL Server error code

SQL Server error 1771

SQL Server raises error 1771 at severity 16, which marks a problem with the query or data that you can correct.

Cannot create foreign key '%.*ls' because it references object '%.*ls' whose clustered index '%.*ls' is disabled.
Msg1771
Severity16
Group1000–1999

Source: Database Engine events and errors