SQL Server error code
SQL Server error 1484
SQL Server raises error 1484 at severity 16, which marks a problem with the query or data that you can correct.
Database Mirroring cannot be enabled for database '%.*ls' because the database has Accelerated Database Recovery enabled, or because there are still versions in Persisted Version Store. If Accelerated Database Recovery is disabled, execute sys.sp_persistent_version_cleanup to clean Persistent Version Store.
| Msg | 1484 |
|---|---|
| Severity | 16 |
| Group | 1000–1999 |