SQL Server error code
SQL Server error 1478
SQL Server raises error 1478 at severity 16, which marks a problem with the query or data that you can correct.
The mirror database, "%.*ls", has insufficient transaction log data to preserve the log backup chain of the principal database. This may happen if a log backup from the principal database has not been taken or has not been restored on the mirror database.
| Msg | 1478 |
|---|---|
| Severity | 16 |
| Group | 1000–1999 |