Seaquel
MySQL error code

MySQL error 3959

MySQL server error 3959 is ER_DEPENDENT_BY_CHECK_CONSTRAINT, reported with SQLSTATE HY000.

Check constraint '%s' uses column '%s', hence column cannot be dropped or renamed.
Error3959
NameER_DEPENDENT_BY_CHECK_CONSTRAINT
SQLSTATEHY000
GroupServer errors

Source: MySQL 8.4 Error Reference