MySQL error code
MySQL error 3959
MySQL server error 3959 is ER_DEPENDENT_BY_CHECK_CONSTRAINT, reported with SQLSTATE HY000.
Check constraint '%s' uses column '%s', hence column cannot be dropped or renamed.
| Error | 3959 |
|---|---|
| Name | ER_DEPENDENT_BY_CHECK_CONSTRAINT |
| SQLSTATE | HY000 |
| Group | Server errors |
Source: MySQL 8.4 Error Reference