MySQL error code
MySQL error 3955
MySQL server error 3955 is ER_USER_ACCESS_DENIED_FOR_USER_ACCOUNT_BLOCKED_BY_PASSWORD_LOCK, reported with SQLSTATE HY000.
Access denied for user '%s'@'%s'. Account is blocked for %s day(s) (%s day(s) remaining) due to %u consecutive failed logins.
| Error | 3955 |
|---|---|
| Name | ER_USER_ACCESS_DENIED_FOR_USER_ACCOUNT_BLOCKED_BY_PASSWORD_LOCK |
| SQLSTATE | HY000 |
| Group | Server errors |
Source: MySQL 8.4 Error Reference