Seaquel
MySQL error code

MySQL error 3955

MySQL server error 3955 is ER_USER_ACCESS_DENIED_FOR_USER_ACCOUNT_BLOCKED_BY_PASSWORD_LOCK, reported with SQLSTATE HY000.

Access denied for user '%s'@'%s'. Account is blocked for %s day(s) (%s day(s) remaining) due to %u consecutive failed logins.
Error3955
NameER_USER_ACCESS_DENIED_FOR_USER_ACCOUNT_BLOCKED_BY_PASSWORD_LOCK
SQLSTATEHY000
GroupServer errors

Source: MySQL 8.4 Error Reference