Seaquel
MySQL error code

MySQL error 3161

MySQL server error 3161 is ER_DISABLED_STORAGE_ENGINE, reported with SQLSTATE HY000.

Storage engine %s is disabled (Table creation is disallowed).
Error3161
NameER_DISABLED_STORAGE_ENGINE
SQLSTATEHY000
GroupServer errors

Source: MySQL 8.4 Error Reference