MySQL error code
MySQL error 3161
MySQL server error 3161 is ER_DISABLED_STORAGE_ENGINE, reported with SQLSTATE HY000.
Storage engine %s is disabled (Table creation is disallowed).
| Error | 3161 |
|---|---|
| Name | ER_DISABLED_STORAGE_ENGINE |
| SQLSTATE | HY000 |
| Group | Server errors |
Source: MySQL 8.4 Error Reference