SQL Server error code
SQL Server error 9955
SQL Server raises error 9955 at severity 16, which marks a problem with the query or data that you can correct.
SQL Server failed to create named pipe '%ls' to communicate with the full-text filter daemon (OS error: %d). Either a named pipe already exists for a filter daemon host process, the system is low on resources, or the security identification number (SID) lookup for the filter daemon account group failed. To resolve this error, terminate any running full-text filter daemon processes, and if necessary reconfigure the full-text daemon launcher service account.
| Msg | 9955 |
|---|---|
| Name | FTXT2_MSSEARCHACCESSDENY |
| Severity | 16 |
| Group | 9000–9999 |
What it means
This message occurs because SQL Server failed to create a named pipe to communicate with the full-text filter daemon. Either a named pipe already exists for a filter daemon host process, the system is low on resources, or the security identification number (SID) lookup for the filter daemon account group failed.