Seaquel
SQL Server error code

SQL Server error 8577

SQL Server raises error 8577 at severity 16, which marks a problem with the query or data that you can correct.

DTC for SQL managed instance %ls is disabled. To learn how to enable DTC, see [https://go.microsoft.com/fwlink/?linkid=2323006](https://go.microsoft.com/fwlink/?linkid=2323006).
Msg8577
Severity16
Group8000–8999

Source: Database Engine events and errors