SQL Server error code
SQL Server error 7725
SQL Server raises error 7725 at severity 16, which marks a problem with the query or data that you can correct.
Alter partition function statement failed. Cannot repartition table '%.*ls' by altering partition function '%.*ls' because its clustered index '%.*ls' is disabled.
| Msg | 7725 |
|---|---|
| Severity | 16 |
| Group | 7000–7999 |