Seaquel
SQL Server error code

SQL Server error 7610

SQL Server raises error 7610 at severity 16, which marks a problem with the query or data that you can correct.

Access is denied to "%.*ls", or the path is invalid.
Msg7610
Severity16
Group7000–7999

Source: Database Engine events and errors