Seaquel
SQL Server error code

SQL Server error 7416

SQL Server raises error 7416 at severity 16, which marks a problem with the query or data that you can correct.

Access to the remote server is denied because no login-mapping exists.
Msg7416
Severity16
Group7000–7999

Source: Database Engine events and errors