SQL Server error code
SQL Server error 7357
SQL Server raises error 7357 at severity 16, which marks a problem with the query or data that you can correct.
Cannot process the object "%ls". The OLE DB provider "%ls" for linked server "%ls" indicates that either the object has no columns or the current user does not have permissions on that object.
| Msg | 7357 |
|---|---|
| Name | RMT_ZERO_COL_OBJECT |
| Severity | 16 |
| Group | 7000–7999 |
What it means
The error typically occurs when there's an issue with the query passed to the Open Query statement.