SQL Server error code
SQL Server error 6602
SQL Server raises error 6602 at severity 16, which marks a problem with the query or data that you can correct.
The error description is '%.*ls'.
| Msg | 6602 |
|---|---|
| Name | XMLERR_PARSEERR2 |
| Severity | 16 |
| Group | 6000–6999 |
What it means
This error occurs when you try to execute a sp_xml_preparedocument stored procedure in SQL Server in which the content of the xmltext parameter is a complex XML document, An error message similar to the following is reported to the user