Seaquel
SQL Server error code

SQL Server error 5901

SQL Server raises error 5901 at severity 16, which marks a problem with the query or data that you can correct.

One or more recovery units belonging to database '%.*ls' failed to generate a checkpoint. This is typically caused by lack of system resources such as disk or memory, or in some cases due to database corruption. Examine previous entries in the error log for more detailed information on this failure.
Msg5901
Severity16
Group5000–5999

Source: Database Engine events and errors