Seaquel
SQL Server error code

SQL Server error 5855

SQL Server raises error 5855 at severity 16, which marks a problem with the query or data that you can correct.

The affinity setting was not changed. This can be caused by low system resources.
Msg5855
Severity16
Group5000–5999

Source: Database Engine events and errors