SQL Server error code
SQL Server error 5080
SQL Server raises error 5080 at severity 16, which marks a problem with the query or data that you can correct.
Vardecimal storage format cannot be disabled for database "%.*ls" because the database is not under simple recovery model. Change the database recovery model to simple and then reissue the command.
| Msg | 5080 |
|---|---|
| Severity | 16 |
| Group | 5000–5999 |