SQL Server error code
SQL Server error 5009
SQL Server raises error 5009 at severity 16, which marks a problem with the query or data that you can correct.
One or more files listed in the statement could not be found or could not be initialized.
| Msg | 5009 |
|---|---|
| Name | ALT_BADDISKS |
| Severity | 16 |
| Group | 5000–5999 |
What it means
This error indicates that you specified a file name or fileID in ALTER DATABASE or DBCC SHRINK* command that could not be resolved.