SQL Server error code
SQL Server error 4969
SQL Server raises error 4969 at severity 16, which marks a problem with the query or data that you can correct.
ALTER TABLE SWITCH statement failed. Foreign key constraint '%.*ls' is disabled in source table '%.*ls' and the corresponding constraint '%.*ls' is enabled in target table '%.*ls'. The source table constraint must be enabled.
| Msg | 4969 |
|---|---|
| Severity | 16 |
| Group | 4000–4999 |