Seaquel
SQL Server error code

SQL Server error 4969

SQL Server raises error 4969 at severity 16, which marks a problem with the query or data that you can correct.

ALTER TABLE SWITCH statement failed. Foreign key constraint '%.*ls' is disabled in source table '%.*ls' and the corresponding constraint '%.*ls' is enabled in target table '%.*ls'. The source table constraint must be enabled.
Msg4969
Severity16
Group4000–4999

Source: Database Engine events and errors