Seaquel
SQL Server error code

SQL Server error 4350

SQL Server raises error 4350 at severity 16, which marks a problem with the query or data that you can correct.

The list of pages provided with the RESTORE PAGE statement is incorrectly formatted. Prior to the problem %d pages were correctly identified. The problem was hit at character offset %d. Check that all pages are identified by numeric <file>:<page> pairs with commas separating each pair. For example: PAGE='1:57,2:31'.
Msg4350
Severity16
Group4000–4999

Source: Database Engine events and errors