Seaquel
SQL Server error code

SQL Server error 4138

SQL Server raises error 4138 at severity 16, which marks a problem with the query or data that you can correct.

Conflicting locking hints are specified for table "%.*ls". This may be caused by a conflicting hint specified for a view.
Msg4138
Severity16
Group4000–4999

Source: Database Engine events and errors