Seaquel
SQL Server error code

SQL Server error 4022

SQL Server raises error 4022 at severity 16, which marks a problem with the query or data that you can correct.

Bulk load data was expected but not sent. The batch will be terminated.
Msg4022
Severity16
Group4000–4999

Source: Database Engine events and errors