SQL Server error code
SQL Server error 3928
SQL Server raises error 3928 at severity 16, which marks a problem with the query or data that you can correct.
The marked transaction "%.*ls" failed. A timeout occurred while attempting to place a mark in the log by committing the marked transaction. This can be caused by contention with Microsoft Distributed Transaction Coordinator (MS DTC) transactions or other local marked transaction that have prepared, but not committed or aborted. Try the operation again and if the error persists, determine the source of the contention.
| Msg | 3928 |
|---|---|
| Severity | 16 |
| Group | 3000–3999 |